Where is the locus tool ?

elpidiovaldez shared this question 11 months ago
Answered

After spending 3 hours trying to install Geogebra on linux (because of all the problems and mistakes on the website - check your links they are all broken), I tried to use the Locus Tool. I can't find it anywhere. I see it mentioned in the geogebra manual, with no clues about it's location. I find YouTube videos about using it, that look nothing like what I have on my screen.

I am so sick of Geogebra right now !

Comments (4)

photo
1

Which version/app are you using?

Which links are broken? Please post the link to the ggb webpage containing the broken links, so the WebTeam can have a look

photo
1

In version 5 and 6 Classic you can find the locus tool by selecting the Special Lines toolbox

photo
1

In the Graphing Calculator/Suite, select the Tools panel, then scroll down to the bottom of the list of displayed tools, and select More to display all the available tools.

You will find the Locus tool in the Construct group.

photo
1

Hi Simona, thanks for your help. I overlooked the tool, probably because I am so stressed out from the battle to install Geogebra in the first place.

The version of Geogebra in Ubuntu 20.04 repository does not work (it opens, but the mouse does nothing).

I found this thread with a suggestion that I install Geogebra Classic 5 or 6.

That led me to this page (which right now shows complete gibberish), but when I used it earlier today, had broken links for linux 64 bit installation of Geogebra Classic 5 and 6

I ended up trying to use the last installation method on the page (adding the Geogebra repository). That complained about needing the key, which you provide, but with no clue about how to use it.

After posting a question on the Ubuntu forum, somebody told me about the 'Add key file' button in Software Sources | Authorisation tab. Sadly the button does not work

Finally I found the following method that worked:


wget -q -O - http://www.geogebra.net/lin... | sudo apt-key add -
sudo apt-add-repository -u 'deb http://www.geogebra.net/linux/ stable main' 
sudo apt install geogebra-classic

It would be useful if the documentation provided something like the first line, indicating how to use the key.

NOTE: you cannot copy and paste the command lines above directly, because of the ellipsis. The lines are entered correctly in a code block, however, no matter what I do, the editor insists on turning the urls into hypertext links, and then inserting elipsis. The urls ARE correct but you have to use the mouse and 'copy link address' to get at the value. Modern software is just a nightmare to use !

© 2022 International GeoGebra Institute