unable to return to english after inadvertently selecting an arabic script

john carter shared this problem 4 years ago
Solved

Cannot find a list of languages when properties selected by clicking on icon in upper right corner . I am a new user and still finding my way around but there doesn't seem to be an efficient way for newcomers to get their questions asked. I also uninstalled Geogebra twice shut down my laptop and reinstalled the program . The foreign language persisted and I can't get rid of it .

I would appreciate any advice on this . Thanks in advance .

Comments (3)

photo
1

You can choose the language in the menu Options (4th from left - 4th option). So when you're lost in Arabic, you'll find it in the 4th menu from the right, 4th option

chris


82d24d757e279ffc3bc06321b08608a0


82e7683f24407a7778f4f182f9f5536d

photo
1

Dear Chris,

Many thanks this works perfectly.

photo
1

Many thanks for the excellent support. The solution provided worked beautifully.

  with sincere appreciation 

     John

On Sun, Aug 7, 2016 at 2:40 AM, GeoGebra Support <help@geogebra.org> wrote:

© 2020 International GeoGebra Institute