Unable to Launch Online Worksheet in Browser

lewws shared this question 1 week ago
Answered

Hi,


Need some assistance with

https://www.geogebra.org/m/fsGfkX6m


Was running fine 2 days but now not able to launch in my Chrome Browser Version 61.0.3163.91 (Official Build) (64-bit)


lewws

Comments (8)

photo
1

Suddenly now able to run in browser.

Apologies. I was trying for an hour until now.

But is very long to load. Please assist to check if possible. Thanks in advance

Edited : Funny, in beta site, loads very fast : https://beta.geogebra.org/m...

photo
1

Hi,


Hope someone can help check my problem.

I tried to diagnose. But the only thing I can think of is the image of the ruler I used 1.2 Mb.

Maybe that is taking too long for loading into browser.


But again on the beta site it is working, and loads fast enough.

photo
1

You can reduce the image size a lot using https://tinypng.com/

photo
1

Thanks Michael.

I did using Powerpoint's picture compression tool. And it's smaller than tinypng.com's solution

After replacing with smaller file size, still can't load. Tried creating new worksheet and also can't load.

When I remove the image completely from the file, the applet is loaded blazingly fast.


Really perplexing. Anyway I'll work around by just linking to the beta site's address for this resource.


However on this material I also reported another issue on the difference appearance and layout of text already anchored on points

https://help.geogebra.org/t...


Any things to note to prevent this from happening ?

Best Regards,

lewws

photo
photo
1

Nice work!

In Firefox it works very well. Fast and responsive.

In Chrome it loads a little slower (but it's a matter of 1 second or 2) and then it works fine. My Chrome is a different version than yours, tho. It's 62.0.3202.94 (64 bit). Check if there are available updates (I guess that the rollover doesn't happen at the same time in the world because of translations...)

I'm sorry I cannot help.

photo
1

P.S. I tried the file only on the Official site (no beta)

photo
1

No problem on beta site. Fast.

Problem is on the original site. For the first 2 days it was normal.

Now it is not working.


Thanks Simona, I will just make do with the beta site's link for this resource.

photo
photo
1

Dear all,


It could be a network issue at my workplace.

The applet loads fast on both https://www.geogebra.org/m/gqsFaEDG and https://beta.geogebra.org/m...

Case closed.

© 2017 International GeoGebra Institute