Translate command does not work with ellipse

mamulo shared this problem 3 years ago
Solved

Hello,


the command "Translate" does not work for an ellipse in my GeoGebra 5.0.265.0-3D running on OS X. It does work when I provide a circle as one of its parameters.


By "does not work" in the case of an ellipse I mean that the ellipse does not get shifted but instead I just get a question mark as a result. This is shown in the attached worksheet.


I assume that this is a bug in GeoGebra. Can you confirm that?


Thanx and kind greetings,


mamulo

Comments (4)

photo
1

It seems that the command is not working in CAS View. (but please note the required syntax: http://www.geogebra.org/man... the second parameter of the command needs to be a vector, not a point)

Anyway I tried it with different conics in Input bar and it works fine.

In CAS view conics in canonical form (e.g. x^2/a^2 +-y^2/b^2=+-1) are translated, other aren't.

photo
1

Please try the new version 5.0.266.0

photo
1

Great, it works now. I have just tested this with version 5.0.276.0. Thank you very much.

© 2019 International GeoGebra Institute