Tandwiel werkt niet bij histogram

Kathleen Maes shared this problem 2 years ago
Solved

Comments (7)

photo
1

Please post your .ggb file or a screenshot

photo
1

I use the geogebra app ... when i push the cogwheel Notting happens ...

i am preparing now for my students who all have iPads which they Will use in my class

photo
1

Thanks we'll check (but we won't be able to fix this soon).


https://www.geogebra.org/classic is working better right now

photo
1

OK now?

photo
1

yes, the cogwheel functions on my ipad now, thank you !!!

There are though still other flaws :


When I want to input numbers larger than 10 (more than one digit) the inputfield only displays ONE digit ...

In noticed that also in other geogebra applications like regressionanalysis - it's a problem that occurs in many inputfields. (like the inputfield behind the cogwheel, "start" and "width" (breedte in Dutch) in order to manually define the start and width of the classes in the histogram.

THANK you very much for looking into that ... we love geogebra but on our students ipads it's often disappointing ...

photo
1

Please can you post a screenshot - I can't see where that problem is

photo
1

In attachment there are 2 screenshots for 2 different problems

1. inputfields near histogram (I can enter but 1 digit ... )

2. inputfields linear regression (When I enter 34 , 3344 appears ... )

Thank you very much for looking into this ...

kind regards,

Kathleen Maes

photo
© 2021 International GeoGebra Institute