STL file not exporting when "Show plane" and "Show axes" is disabled.

AYUSH YADAV shared this problem 1 month ago
New

I have been trying to save stl file without the Plane and Axes and as it always shows up in the final stl file. I have to tinker it later every time to remove the axes and plane in order to get the final shape of the object.

Please look into it. It sometimes distorts the original 3D file I am trying to generate.

Comments (3)

photo
1

Please post your .ggb file

photo
1

Hey. Just discovered something, the problem persists only when the Axes option is deselected.

photo
1

my guess: showing axes/plane is not the problem in this case but you are using the canonic equation rather than parametric equations...see https://www.geogebra.org/m/q3auta4p for instance ;)

photo
© 2019 International GeoGebra Institute