Spoor aan bij driehoek

dklingens shared this problem 8 months ago
Not a Problem

Spoor aan (tonen) bij Veelhoek werkt niet (zoals het zou moeten, vind ik), indien Ondoorschijnendheid op 0 staat.In tegenstelling tot de werking van dezelfde optie bij Cirkel, Kegelsnede (ondoorschijnendheid = 0). Een zelfde effect verwacht ik ook bij Veelhoek.

Betreft alle versies waarover ik beschik (ClAssic, 6.0 en App voor iPad).

Mijns inziens is de "work around" om de zijden van een veelhoek te selecteren en dan het Spoor aan te zetten niet de bedoeling.

Best Answer
photo

You haven't set Trace On for the segments

Comments (6)

photo
1

Sorry, I don't understand. Please can you post your .ggb file?

photo
1

Additional comment in file...

photo
1

You haven't set Trace On for the segments

photo
1

Thanks for your reply.

Of course. But I expected - I think as it should be, or as it could be - that after selecting the polygon as an object (as a whole) by setting Trace for that object, all segments should be traced. But now I have to select the segments "one by one".

So, and that was my intention, I suggest this option as an Idea for a future release, because I think there is no difference between a 64-gon as an object or a cirkel as an object.

photo
1

Sorry, we won't be changing that as it would mess up existing files

photo
1

Too bad, but I can live with it (I'll have to) and it doesn't happen thát often that I want to trace a regular 64-gon. :wink:

photo
© 2021 International GeoGebra Institute