ricerca materiale

alfabeta shared this question 8 years ago
Answered

quando faccio una ricerca su materiali ed inserisco una parola di ricerca per trovare un mi0 lavoro su geogebra.tube dà sempre negativo. questo dopo aver cancellato -condensatori in serie- e reinserito. se vado nell' elenco utenti mi c0mpare tutto quanto da me inserito. è un problema tecnico momentaneo? grazie . enrico

Comments (22)

photo
1

Per trovare il tuo materiale utilizzando le parole chiave (tag) devi prima averlo predisposto per essere trovato. Mi spiego: quando ad esempio inserisci un foglio di lavoro sui condensatori, e compili la pagina di caricamento, c'e' un campo apposito dove inserire le parole chiave per la ricerca, i tag, appunto.

Quindi se non hai inserito tag per il tuo materiale, accedi al tuo account, seleziona un file, premi il tasto modifica e inserisci nel campo dei tag le parole che a tuo parere descrivono i file, ad es. Condensatori, schema elettrico o quant'altro, quindi salva.

Se invece hai inserito correttamente i tag ma non riesci a trovare il materiale, fammi sapere che vedo di verificare la struttura di ricerca.

Ciao,

S.

photo
1

la ricerca ha sempre funzionato. soltanto dopo aver caricato il materiale, nel fare la ricerca, mi da dei risultati ma non carica il materiale da me inserito che ho sempre trovato. sembra che sia stato inibito il mio lavoro per la ricerca.grazie ancora. E.

photo
1

la ricerca ha sempre funzionato. soltanto dopo aver caricato il materiale, nel fare la ricerca, mi da dei risultati ma non carica il materiale da me inserito che ho sempre trovato. sembra che sia stato inibito il mio lavoro per la ricerca.grazie ancora. E.

scusate se insisto.

Ieri sera ho inserito un mio lavoro su geogebratube relativo a tensioni alternate - sistemi trifasi che non è stato inserito tra le miniature di presentazione e tanto meno mi è stato possibile risalirvi tramite la ricerca materiale.

ancora stamattina la ricerca mi da esito negativo inibendo, tra l'altro, la ricerca su tutto il materiale da me inserito.

quale può essere il problema, considerato che nella maggior parte dei casi la presentazione è istantanea?

preciso che nel fare la ricerca per utente trovo tutto ciò che ho caricato e l'ultimo materiale è il 1° presentato.

se ritenuto necessario, posso allegare il file al prossimo collegamento.

grazie

un saluto

enrico

photo
1

Purtroppo non riesco a replicare il tuo problema.

Come vedi, semplicemente digitando tensioni nella barra di ricerca ho ottenuto il tuo file.

172d9e9991dc224fc85663c2d45aaff7

Ricerca guasti: :smiley_cat:

1. controlla che la lingua selezionata in alto a destra nella homepage di GeoGebraTube sia Italian (la ricerca viene fatta per impostazione predefinita nella lingua selezionata e in Inglese)

2. controlla le Opzioni di ricerca avanzate, facendo clic sull'apposito collegamento visualizzato sotto la barra di ricerca.

Magari hai modificato alcune delle impostazioni predefinite inibendo di fatto la ricerca del materiale.

Ti allego uno screenshot delle impostazioni predefinite.

3984de5f12412f976493964356ce395c

Ciao.

S.

photo
1

funziona.

dovrei aver modificato inavvertitamente la lingua in impostazioni avanzate.

Questo problema causa anche la mancata presentazioni di quanto caricato in materiali più recenti(puoi rispondere con comodo)?

grazie

e.

photo
1

funziona.

dovrei aver modificato inavvertitamente la lingua in impostazioni avanzate.

e.


Sarebbe in ogni modo da togliere questa cosa della lingua, lasciandola solo come opzione nella ricerca. Non mi rivolgo a Enrico, mi sono solo inserita nel discorso.

La matematica è una lingua "internazionale". Vero che ci sono file che è più difficile da comprendere se la lingua non è la nostra, trovo però ugualmente che sia un limite che chi accede in GeoGebraTube, senza iscritto o avere fatto il login, trovi visualizzato solo il materiale in lingua inglese.

Un saluto caro.

Renata

photo
1

scusate se insisto.

ho caricato un mio lavoro. nonostante abbia più volte controllato la lingua e i tag, se faccio una ricerca sul materiale mi da ricerca negativa.http://www.geogebratube.org....

da che cosa dipende considerato che il problema si presenta spesso dopo aver caricato del materiale o modificato? l'ho sempre risolto impostando la lingua, come consigliato in precedenza, che, non so per quale motivo, molto spesso cambia autonomamente.

enrico

photo
1

ho caricato un nuovo file in geogebratube. purtroppo, anche in questo caso non riesco a richiamarlo.

ho controllato e aggiornato le impostazioni delle lingue, ho cambiato più volte i tag per la ricerca senza ottenere alcun risultato nonostante risulta sia stato visitato numerose volte.

http://www.geogebratube.org...

non so proprio che altro fare. è chiaro che tutto si riduce ad una semplice curiosità.

photo
1

ho caricato un nuovo file in geogebratube. purtroppo, anche in questo caso non riesco a richiamarlo.

ho controllato e aggiornato le impostazioni delle lingue, ho cambiato più volte i tag per la ricerca senza ottenere alcun risultato nonostante risulta sia stato visitato numerose volte.

http://www.geogebratube.org...

non so proprio che altro fare. è chiaro che tutto si riduce ad una semplice curiosità.

grazie.

un saluto.

enrico

photo
1

buona domenica.

ho inserito il file che allego e che volevo richiamare in un altro inserito sempre su geogebra tube ma si crea il seguente problema:

il file riesco ad aprirlo con π ma non mi da l'identificativo, bensi mi rimanda all'indirizzo http://tube.geogebra.org/ma...

grazie

e.

https://ggbm.at/563759

photo
1

Ciao,

scusa ma non riesco a capire la tua richiesta.

A me sembra funzioni tutto bene...

Ciao,

S.

photo
1

buona domenica.

ho inserito il file che allego e che volevo richiamare in un altro inserito sempre su geogebra tube ma si crea il seguente problema:

il file riesco ad aprirlo con π ma non mi da l'identificativo, bensi mi rimanda all'indirizzo http://tube.geogebra.org/ma...

grazie

e.


hai ragione. ho provato e l'indirizzo è giusto. quando l'ho segnalato mi dava file non trovato o qualcosa di simile.

comunque, adesso, se digito semplicemente π non trova più il file pur essenso inserito tra i tag.

devo digitare -π -dimostrazione- che è il titolo del materiale.

comunque va bene così.

grazie

e.

photo
1

In GeoGebraTube non puoi fare ricerche con un solo carattere in input.

Ti consiglierei di aggiungere il tag pi oppure pi greco.

Non so quanti coraggiosi si mettono a fare una ricerca utilizzando proprio i caratteri dell'alfabeto greco....

Ciao,

S.

photo
1

quando faccio una ricerca su materiali ed inserisco una parola di ricerca per trovare un mio lavoro su geogebra.tube dà sempre negativo.....................................................? grazie . enrico


il problema si è ripresentato per gli ultimi 4 materiali inseriti:

http://tube.geogebra.org/material/show/id/137873

http://tube.geogebra.org/material/show/id/137849

http://tube.geogebra.org/material/show/id/137839

http://tube.geogebra.org/ma...


se non ricordo male, tutti i file segnalati sono stati inseriti direttamente tramite il comando <condividi>.

da un riscontro effettuato con un file inserito precedentemente ai segnalati, questo viene trovato regolarmente e non mi sembra vi siano discrepanze.


grazie per l'attenzione


e

photo
1

Credo che ci siano stati dei problemi in fase di caricamento.

Con un clic sui tuoi link accedo alla pagina dei file, ma poi facendo clic sull'immagine di anteprima, i file non si aprono.

Mi hanno confermato che l'indicizzazione dei tag per le operazioni di ricerca avviene in circa 2 minuti, quindi i file dovrebbero essere "trovabili" e visibili.

A mio parere la cosa migliore è provare a ricaricarli - vediamo cosa succede.

photo
1

Credo che ci siano stati dei problemi in fase di caricamento.

Con un clic sui tuoi link accedo alla pagina dei file, ma poi facendo clic sull'immagine di anteprima, i file non si aprono.

Mi hanno confermato che l'indicizzazione dei tag per le operazioni di ricerca avviene in circa 2 minuti, quindi i file dovrebbero essere "trovabili" e visibili.

A mio parere la cosa migliore è provare a ricaricarli - vediamo cosa succede.


ho ricaricato il caleidoscopio http://tube.geogebra.org/ma... che apro regolarmente ma, se lo ricerco tramite ricerca materiale ,il problema rimane.

e

photo
1

Credo che ci siano stati dei problemi in fase di caricamento.

Con un clic sui tuoi link accedo alla pagina dei file, ma poi facendo clic sull'immagine di anteprima, i file non si aprono.

Mi hanno confermato che l'indicizzazione dei tag per le operazioni di ricerca avviene in circa 2 minuti, quindi i file dovrebbero essere "trovabili" e visibili.

A mio parere la cosa migliore è provare a ricaricarli - vediamo cosa succede.


ho ricaricato il caleidoscopio http://tube.geogebra.org/material/show/id/138166 che apro regolarmente ma, se lo ricerco tramite ricerca materiale ,il problema rimane.

e


ho cancellato e inserito questo file http://tube.geogebra.org/ma... ma la ricerca è sempre negativa.

photo
1

ho ri-ri-ri-provato a fare la richerca dei materiali inseriti dal 23.7.2014 ad oggi con il risultato sempre negativo.

ho provato anche a fare la ricerca di materiale di altri utenti inseriti sempre dal 23.7.2014 ed oltre. anche in questo caso l'esito è negativo.

(è possibile sapere se il problema è solo mio od anche di altri.)

tanks -cheers

e

photo
1

Il problema è stato segnalato, e ci stanno lavorando.

Vacanze permettendo, ti farò sapere quando sarà risolto.

(buone vacanze)

photo
1

Prova adesso.... :smiley_cat:

photo
1

Prova adesso.... :smiley_cat:


funziona

tanks - cheers e buone vacanze a tutti voi.

e

photo
1

non riesco a ricercare il materiale http://www.geogebratube.org... (tag:traccia disegno).

è solo una segnalazione del problema che sicuramente sarà dovuto ad aggiornamenti tecnici.

e.

© 2021 International GeoGebra Institute