Pubkey Geogebra in Ubuntu 20.04

brentolax shared this question 8 months ago
Answered

Esteemed Geogebra,

I use your software because I am a Math teacher in high school, but I have some problems with the installation in my notebook. It's an Asus F555L notebook running in both Windows10 and LInux Ubuntu 20.04. I prefer much more Ubuntu, which is the OS I use the most. In any case I can't add the Geogebra GPG KEY: I've tried both installing the software with the downloaded .deb file and adding the key via terminal. No way, it always says: "NO_PUBKEY C072A32983A736CF". Anyway, the software runs in my PC, once installed via .deb file.

Could you please help me to solve the problem?

Thank you

Best regards

Comments (1)

photo
1

Dear brentolax,


I also had this problem in Ubuntu 20.04.


Adding the key through the command in the attached image solved the problem for me (unfortunately I could not add the command as text in this answer, because formatting is applied that breaks the URL).


Hope this may also help someone else.


(See also the first answer in this link, about adding the GPG key: https://askubuntu.com/quest...)

© 2021 International GeoGebra Institute