Properties window won't open

jeromeawhite shared this question 7 years ago
Answered

Hi all,

Geogebra 5.0.42 on Windows 7 was working fine, but then yesterday it suddenly stopped allowing me to open the Properties window. I've tried all the ways I can think of to open it: The gear icon, right clicking on an object and going to Object Properties, the Window menu, etc.

The only response I get is that the cursor displays the spinning "busy" symbol when placed over certain parts of the display. Oddly, the cursor displays the usual arrow and I can proceed to use Geogebra when the cursor is over the graphics window or input bar.


I've restarted computer, and uninstalled/reinstalled Geogebra a couple times but the problem remains. Same result whether working with a new file or an existing file.


Also, I don't know if this is related, but several aspects of Geogebra's interface now display curiously. Almost all the spaces in the interface text are gone. Got example, in the upper right corner where it usually says "Signed In As: jeromeawhite" it now reads "SignedInAsA jeromeawhite" as seen in attached clip. It's possible that this odd property had been there for a while, but I only just noticed it today.

67e6390822caeb17e57e01fc7b3d3683

Any ideas?

Comments (3)

photo
1

You've got a missing / corrupt file. Try deleting this folder first:

    C:\Users\<username>\AppData\Roaming\GeoGebra 5.0


If that doesn't work uninstall / reinstall

photo
1

Thank you so much!

photo
1

Perfect! Thanks Michael for the quick help.

Comments have been locked on this page!

© 2021 International GeoGebra Institute