Problemas para compartir archivos por HTML

1410oscar shared this problem 4 years ago
New

Intento incrustar mi archivo ggb como documento HTML y me aparece un error. Por favor solucionar lo mas antes posible!!!

Comments (15)

photo
1

hola

lo standar en este momento es subir el archivo a geogebratube, clic en el icono de tres puntos verticales (el que se usa en los smartphons ) y en compartir (share) en embed sale un comando html que es un iframe de forma que al ponerlo en una pagina html incrusta el geogebra en tu pagina

hay otras formas más elaboradas pero creo que para eso hacen falta conocimientos más especializados

saludos

photo
1

Cordial saludo es que esos pasos los hacemos y no deja, anteriormente así lo hacia pero ahora doy en el icono no de los tres puntos y nada. la pagina queda cargando, he probado con distintos computadores y nada, navegadores y tampoco, cambié la banda de internet igual no resultó.b42689564e377a0222d11aaba7f4d2b1

photo
photo
1

si, es cierto no carga la pagina al compartir!

photo
1

Si, exacatamente es lo que hago pero me sale error. No me deja pulsar en EMBED.

photo
1

me temo que vas a tener que reiniciar las instalaciones y borrar los archivos de inicio de GG

mira a ver si este enlace funciona

http://webs.ono.com/matematicas/osmar.html

y prueba con trabajos de otros usuarios para ver si es problema de tu sistema o de tu cuenta o de tu archivo

(cuando reciba tu comentario borraré mi html)

tambien prueba a usar

<iframe scrolling="no" src="https://www.geogebra.org/material/iframe/id/x7PkJqRV/width/1331/height/1186/border/888888/sri/true/sdz/true" width="1331px" height="1186px" style="border:0px;"> </iframe>

a ver si el problema lo tienes con los links del tube o con el acceso del html a tu trabajo

para el otro el enlace sería

<iframe scrolling="no" src="https://www.geogebra.org/ma...; width="1336px" height="543px" style="border:0px;"> </iframe>


saludos

photo
1

Amigo, hago todo lo que me dices y nada, me sirvió el código, al parecer está molestando en Colombia, muchos de mis amigos me dicen lo mismo. no pueden generar el html. ¿podrías mostrarme un paso a paso de como lo generaste ?


Gracias Amigo

photo
1

ayer hubo un problema generalizado con el tube que no permitía subir ningún trabajo. hay unos post sobre esto en las últimas horas. pero se solucionó en un par de horas. no es el mismo problema pero pueden estar relacionados.

has probado a compartir el trabajo desde entonces?. yo no hice nada especial (lo único especial que hago es estar todo el día en conexión). Inténtalo de nuevo y me comentas porque yo hice lo que indican los links: trespuntos verticales->share->embed->copy to clipboard

photo
1

Saludos!

yo tengo el mismo problema. Desde el viernes no me deja... la página queda cargando....

Lo he vuelto a intentar ahora pero nada!

photo
2

Please try now

photo
1

Buenos días! nada... sigue sin funcionar.... se queda colgado y no funciona.


Hay otra forma de hacerlo? tengo que actualizar un recurso y voy con retraso...

Gracias!!

photo
1

Ahora me funciona!!

Gracias!!

photo
photo
1

A mí también me ocurre todo el fin de semana

photo
1

supongo que ya se habrá resuelto gracias al intensivo trabajo de los responsables de que funcione

por tanto he borrado la pagina que creé

photo
1

Sigue sin funcionar... lo acabo de probar y nada... se queda cargando...

photo
1

Espero te sirva lo siguiente:


Cuando generes la construcción, presiones ctrl + shit + m esto genera un archivo de texto en el clipboard, abre un documento de texto vacío y pégalo crtl + v, y ahí tienes tu archivo html, guárdalo y mándalo llamar desde tu página donde lo estés incrustand

© 2021 International GeoGebra Institute