Problem with trace

DOS autori shared this problem 1 week ago
In Progress

Hi!

There's some problems with showing trace of moving point. Older applets with this functionality are also not working any more. Can you check what's happened?

https://www.geogebra.org/m/ttk7fdcr


Thank you!

Comments (16)

photo
1

Hi,

As you said, the trace is showed for a moving point.

In your applet, the points don't move ... so I think that it's normal that you don't see any trace.

In the example below, both points B' and B'' have the trace activate. You don't see the trace of B' because it doesn't move, and you can see the trace of B'' by moving it with the slider.


Regards,

Pierre

photo
1

Hi,

DOS is right because the trace of the dots is deactivated when its GGB applet has been exported.


Maybe using a legend for points (Legend $T$ for point D and $T$for D') we lose the setting of the trace.

Otherwise if you download the applet the trace work properly when you move the points with Geogebra 5.


There is actually a bug.

Alain.

photo
1

Hi,

Sorry I misunderstood the problem.

And you're right : when I download the applet and move the point T, the trace appears.

I have also checked one of my applet, and the trace is OK locally but not on the tube any more (it was previously OK) : https://www.geogebra.org/m/q3EuHrbn

So I agree with you : there is probably a bug.

And I don't think that the problem comes from the caption, because in my applet I didn't enter a caption on the point A (and I also use GGB 5 classic)

Regards,

Pierre.

photo
1

Thanks for your attention. It's not the problem with caption, I looked at some older applets with no LaTex caption and they also stopped working.Pierre, points do not move by itself but intention of the applet is for user to move point T and look how simetrical image is created - by drawing with trace.

photo
2

Sì, c'è un problema. Le tracce non funzionano più: https://www.geogebra.org/m/SEye78cr

photo
3

The developers say they'll fix this bug asap

chris

photo
1
photo
2

Not only old apps, new apps. Online apps, and offline apps. I work with mac GGB version 5. And I have just encountered the same issue.

photo
photo
1

Same problem: two days ago saved scenarios had traces working, but today in the same saved scenarios the traces simply don't appear.

photo
2

As I already said, the developers are aware of this bug in the latest release and are working on it.

chris

photo
1

Thanks :)

photo
photo
1

Traces are back!! Yey!!! Thank you!

photo
1

Happy for you...

I cannot see them yet :(

photo
photo
3

Sorry about that - it's fixed now in v569


(You might need to clear your browser's cache)

photo
1

Thank you for feedback. In fact I was thinking about something like that, I'll try immediately :)

photo
1

I cleared the browser cache and it's working now! Thank you very much 🎉🎉🎉

photo
© 2019 International GeoGebra Institute