Problem with Editing Text Boxes

John Sweeney shared this question 1 year ago
Needs Answer

I an trying to put values in a text box, so that the text will display the length of segment a and not the letter a. I know how to do this, When editing the text box, you click on the Geogebra tab and double-click on the object that you want to appear. A box appears in the text with the variable in it, which can then be edited. I have been able to do this before using the online app. I have done this with other files, but it is now not working. I can't even double-click; It's like it's text and not something clickable. So I can't finish the activity that I'm working on. Please see my file "Law of Sines_in progress" at https://www.geogebra.org/ge...

Thanks for any help you can give.


John Sweeney

Comments (1)

photo
1

I have tried different browsers (Chrome, Internet Explorer) and the same result occurs. It does this is both the classic online app as well as the Geometry app. I am using Windows 7 for these. I also have an iPad running iOS 9.3.5 and it doesn't in on the classic app as well as the classic online app.

© 2020 International GeoGebra Institute