Problem opening tool

Juan David Zapata Oliveros shared this question 1 month ago
Needs Answer

Hello!

I have been experiencing an issue when opening my .ggt files. When I create a custom tool in Geogebra Classic 5 I can use it in the moment, but when I tried opening this tool in another computer, the tool didn't show up, and I couldn't use it, not even from the command input. I later tried to open this tool from the same computer I've created it, but the same happened in here: nothing; I couldn't use my tool.

I tried to opening some different tools created by other people, to check if the error was how I made the tool, but the same thing happened with other tools and both computers.

I've been looking for an answer in the forum but I haven't found something that helps solving my issue. Is there any way to solve this issue? I don't know what to do. Thank you so much in advance for helping me out with this.

I've attached the tool I've created (named "tool"), another tool I've created in another computer "HerrV5" and a couple of tools I've saved in my computer, not made by me (both the "Linder" tools)

© 2020 International GeoGebra Institute