Pasting data from Excel to Spreadsheet

OLDen shared this question 5 months ago
Answered

Hi

When I copy data from Excel and paste the data to the spreadsheet I experience differences.

When I copy one column in the Excel sheet the data is pastet to two columns in Geogebra when there is a , in the data.

In Denmark we use , as decimalseparator.

When I copy two columns in the Excel sheet the data is pastet correctly in to two columns in Geogebra.

Can you explain this difference?

Regards

Olav

Comments (3)

photo
1

GeoGebra uses the dot . as decimal separator, and the comma , as field separator.


You need to check if your data file matches these settings before importing.


https://wiki.geogebra.org/e...

photo
1

> When I copy two columns in the Excel sheet the data is pasted correctly in to two columns in GeoGebra.

Probably in that case Excel is putting the data on the clipboard correctly, ie something like

"1,2", "3,4"
"5,6", "7,8"

If it's like this then 2 columns are assumed as Simona says

1,2
5,6


photo
1

do a copy of file

then open it

select file options

advanced

then select . and , instead , .


then you can copy from excel to GG

reset the options

© 2019 International GeoGebra Institute