Parentesi graffe online

alessandra shared this problem 2 years ago
Not a Problem

Sono ancora io!


Se inserisco in un testo con “Inserisci formula” e uso le parentesi graffe mi dice LaTeX error.


Un’altra cosa che non c’entra con questo argomento: perché nel blog c’è la lista delle lingue in cui compare


English,French, German


poi in ordine “alfabetico??” c’è Spanish, random? E poi non capisco: English e German (va bene per ovvi motivi)

ma perché il Francese? Sarà il caldo ma io non mi capacito…

Comunque è solo una domanda per la mia curiosità, sarò donna per qualcosa?


Ciao.

Comments (10)

photo
1

Forse riconosce la graffa come marcatore per ciò che segue, tipo quando scrivi \text{qui ci metti il testo}.

Prova a utilizzare

\left \{

dovrebbe funzionare.

Spero di non scrivere una cavolata, non riesco a fare una prova al momento.

Per le lingue - pur essendo donna - visto il caldo evito di pormi certe domande ;) no, scherzo! Ora devo strisciare fino al supermercato a prendere qualcosa da mangiare, nel pomeriggio mi studio la cosa e ti faccio sapere.

Ciao Ale!

photo
1

Ciao Simona,


va tutto bene oggi?

Ho provato con \left \{ ma non funziona oppure non ho capito bene...

photo
1

Hi, try only :


  1. \{

or


  1. $\lbrace$

if you use a \left\lbrace you need a \right. (the point is "molto importante")


  1. $\left\lbrace \text{something} \right.$

photo
1

Scusate lo so che il mio linguaggio non lo uso bene. Pazientate, allora vi allego due figure: è il "bottone" delle graffe che non funziona

photo
1

Ale scusa ma non trovo quel bottone.

Che versione stai usando? Mi scrivi l'indirizzo della pagina web che usi?

Abbi pazienza, Grazie :)

photo
1

https://www.geogebra.org/wo...


la versione? il testo è online non c'entra la mia versione di GeoGebra o no? Comunque dimmelo tu perché io non capisco più niente. Aiuto!!!!

Ciao e bacioni.

photo
1

Ok capito. Infatti non riconoscevo la finestra di dialogo.

Non stai usando una versione online delle app di GeoGebra, cioè questa https://www.geogebra.org/apps

ma l'editor online.

Ora vedo di scoprire qualcosa e ti faccio sapere. Anche a me non funziona.

Grazie Ale (ma che caldo fa???)

photo
1

Ok, intanto grazie.


Sai che il caldo lo adoro, è difficile che mi lamento deve fare ancora più caldo!!!!!!

Ahahah.....................

photo
1

Buongiorno a tutti,

ho un problema molto simile. Avevo una presentazione in cui compariva una parentesi graffa per creare un sistema. in testo è

\left\{\begin{array}{ccl}\textcolor{red}{x'}=x+ \textcolor{#007700}{3}\\\textcolor{red}{y'}=y+\textcolor{#007700}{2}\right.
e tutto funzionava bene, sia su pc (l'applet le sviluppo con la versione desktop) che online.

Ora la versione desktop a me funziona ancora (vedi allegato) ma quella online non mostra più le formule di questo tipo

https://www.geogebra.org/m/...

Sono cambiate le specifiche Latex della app online? Nel qual caso dove è possibile trovare i codici compatibili?

grazie

Ilic

photo
1

Scusate, credo di avere risolto, anche se non ho capito cosa è successo.

Stavo mandando la applet direttamente agli studenti, dato che la versione online non funzionava, e quando ho verificato neppure la applet desktop funzionava più.

Vi assicuro che prima di mettere online le apple le verifico, e soprattutto ieri la versione desktop funzionava, ed oggi no.

comunque ho controllato il codice, ed apparentemente il problema era banalmente che al

\begin{array}
non avevo fatto corrispondere un conclusivo

\end{array}
inserendo quindi il codice completo

\left\{ \begin{array}{ccl}\textcolor{red}{x'}=x+ \textcolor{#007700}{3}\\\textcolor{red}{y'}=y+\textcolor{#007700}{2} \end{array}\right.
tutto ha ripreso a funzionare.

cosa sia successo non lo ho capito. Il motore di interpretazione di Latex è passato ad una versione più strict che non tollera più come faceva prima(?) inesattezze di questo tipo? (uso la versione desktop 5 su due computer diversi, credo che sia esattamente la stessa ma in questo momento non sono in grado di verificare)

un piccolo baco (o sequenza micidiale di modifiche-salvataggi) ha rimosso gli \end{array} per qualche motivo che mi sfugge?

Non so dare una risposta. Per il momento tutto sembra funzionare e di questo sono già grato. :)

https://www.geogebra.org/m/...

Lascio comunque il commento precedente e questo, non per puntigliosità ma con l'intento che siano utili a risolvere situazioni simili.

Grazie

Ilic Ferretti

© 2018 International GeoGebra Institute