Oude geogebrabestanden openen niet in nieuwe versie

rony roye shared this problem 5 months ago
Solved

In ons vaklokaal hebben we een nieuwe computer gekregen. Ik installeerde de nieuwste versie van Geogebra. Via verkenner kan ik geen geogebrabestanden niet meer openen. Ik moet altijd geogebra opstarten en dan werken via bestand openen. Ook rechtstreekse hyperlinks vanuit powerpoint of word werken hierdoor niet meer. Heeft er iemand een oplossing voor dit probleem?

Comments (4)

photo
1

Ik typte gisteren al een reactie en veranderde je vraag in 'probleem' maar ik zie mijn antwoord niet meer staan, dus ik probeer het opnieuw.

Welke versie heb je gedownload: GG5 Classic of GG6 Classic? Recent heeft men de standaard toewijzing bij dubbelklikken toegewezen aan GG6 en ik weet niet of het daar iets kan mee te maken hebben. Op het forum komen ook enkele meldingen binnen over het niet meer openen van links, dus daar is blijkbaar inderdaad iets mis mee en ik heb daar nog geen oplossingen of reacties van de ontwikkelaars zien verschijnen

chris

photo
1

GG5 Classic. Ik heb ondertussen een oude versie gevonden van Geogebra 5. Bij het openen van het bestand gevraagd om altijd te openen met deze versie en blijkbaar is het opgelost.

photo
1

Op de downloadpagina https://www.geogebra.org/download van GeoGebra kan je ook de recentste versie van GG5 downloaden. In eerdere meldingen van problemen met versies las ik dat steeds de raad gegeven wordt om eerst de oude versie te verwijderen, de cache (ook die van java) leeg te maken en zelfs verborgen bestanden kunnen voor problemen zorgen:

c33bf1a8df31eedb54387b674a7fc704

dit maar ter informatie, moest je qua versies up to date willen blijven. Als wat je nu hebt werkt, is het natuurlijk ook OK

chris

photo
1

beste, ik heb net een gelijkaardig probleem gelezen van een Franse gebruiker en ook hier was de automatische koppeling van de extentie ggb met GeoGebra het probleem sinds deze begin deze maand veranderde van GG5 naar GG6.

Simona Riva verwees naar een website https://www.lifewire.com/ho...

waar je de instelling kunt wijzigen. Omdat ik zelf heel veel met scripting, geneste voorwaarden enz werk, verkies ik GG5. Op de vermelde website zag ik dat ggb gekoppeld werd aan 'Update', wat uiteraard een probleem geeft als je zelf GG6 niet geïnstalleerd hebt.

Miscchien helpt het je om zonder problemen updates te volgen en toch zelf te kiezen welke koppeling gemaakt werd. Vermoedelijk kennen ict-veratwoordelijken deze procedure wel.

chris

© 2019 International GeoGebra Institute