Noch ein Bug bei Geogeobra 4.4 (Verschiebungen)

Kuddelmuddel shared this question 6 years ago
Answered

Möchte man bei Geogebra 4.4 ein Vieleck mit Hilfe einer Verschiebung abbilden, wird zunächst nur die Fläche verschoben. Die einzelnen Eckpunkte müssen nachträglich einzeln noch einmal verschoben werden. Komisch ist vor allem, dass dabei das Verschiebewerkzeug immer wieder in den Bewegemodus springt, wobei beim jeweiligen Urpunkt ein neuer Punkt in die Zeichenfläche gesetzt wird.

Vielleicht kann man auch das irgendwo melden und gegebenenfalls abändern.

Ich weiß leider nicht wo, melde es daher an dieser Stelle.

Danke mal - vor allem an Frau Lachner.


Liebe Grüße vom Kuddelmuddel

Comments (3)

photo
1

Mit der neuen Version 4.4.1 läuft bei der Verschiebung alles wie gewohnt.

Das Problem hat sich somit erübrigt.

photo
1

Hähä ... genau den gleichen Fehler habe ich gestern auch festgestellt und gemeldet. Anscheinend wurde der schon korrigiert.

photo
1

zufrüh gefreut :( - habe wohl bei meinem ersten Test Glück gehabt. Immer wenn die Werkzeugmarkierung bei der Verschiebung in den Bewege-Modus springt wird ein sehr kurzer Vektor erzeugt, so dass das zu verschiebende Ur-Objekt scheinbar doppelt auftritt. Bei der Datei in der Anlage findest Du ein Beispiel über die Eigenschaften des Punktes A'. In anderen Fällen ist dieser (ungewollte) Verschiebevektor auch zusätzlich als eigenes, unsichtbares Objekt erzeugt worden.

Müssen wir wohl noch weitere Anpassungen abwarten.

https://ggbm.at/564675

© 2020 International GeoGebra Institute