More bugs in version 5.0.66 Mac

gno shared this problem 5 years ago
Answered

Hi,


in version 5.0.66 for Mac OSX (Java 1.8 as well as 1.7)

1. the menu View is empty:4c96425ae4178e6c879b2f7d3c460dc0and thus the menu points in View are unreachable.

2. The property pages cannot be accessed neither by Options > Advanced nor by a right-click on an object or a Graphics View and selecting Properties.


Gerhard

Comments (2)

photo
1

Any better in 5.0.67.0?

photo
1

Hi Michael,


thank you very much!

In 5.0.67 the View menu points and the Property pages are accessible again.


The bug described in this thread still is present in 5.0.67.

Somehow when creating the File-Open/Save-Dialog GGB opens the last used directory again and again until after about 5 minutes it aborts without any message - at least I have not found one.


Gerhard

© 2020 International GeoGebra Institute