Language setup not exported with CTRL+SHIFT+M

hjbortol shared this problem 8 years ago
Answered

Hi!


When a GGB construction is exported using CTRL+SHIFT+M, the language being used is not informed, so it is always in English. It's necessary to manually include the option


"language":"pt_br"


Is it possible to fix that?


Thanks, Humberto.

Comments (1)

photo
1

Hi,


actually the language should be the language of visitors browser. What happens if you visit the page including export using a browser with Portuguese as default language?


Cheers,

Zbynek

© 2023 International GeoGebra Institute