iPad keyboard overlapping

Francesco Paolo Carmone shared this question 6 months ago
Answered

Not sure when it started behaving like this, but whenever I have to type my standard keyboard overlaps the one provided by GeoGebra. This is particularly annoying considering how bulky the iPad keyboard is and how many keys it’s missing

Comments (5)

photo
2

The fix is ready and will be included in version 6.0.575

photo
1

Hi Simona, please release the update for ipadOS asap. We have to stick to the app for exams.

photo
photo
1

Ok, glad to hear it. Any workaround ?

photo
1

Yes, make sure Safari doesn't request the desktop site: https://www.youtube.com/wat...

photo
1

You could try this workaround in the meantime: go to the settings of the iPad- safari - settings for websites - request desktop website and turn off requesting desktop site

This bug will be fixed soon!

© 2020 International GeoGebra Institute