Installation of GeoGebra-Classic 6 under suse Linux broken

Holger Voss shared this problem 1 year ago
New

The installation of the rpm package (version 6.0.620.0) is initially blocked. after manually installing the key in the yast, the installation works, but cannot be updated. The source of the repository http://www.geogebra.net/linux/ is not accepted by yast.

Comments (1)

photo
1

I've found the solution myself. Edit manually:


Download and add GPG-key:

https://static.geogebra.org...

Add repository:

http://www.geogebra.net/lin...

or http://www.geogebra.net/lin...

© 2022 International GeoGebra Institute