I am trying to install geogebra classic 5 in my Chromebook but it is saying:

Criscent shared this question 1 month ago
Needs Answer

The following packages have unmet dependencies:

geogebra5: Depends: libxslt1.1 but it is not installable

Depends: libxml2 but it is not installable


anyone please help!!!

Comments (2)

photo
1

I've looped your question to the Support Team

photo
1

Sorry, Classic 5 isn't supported there. Please try another version

© 2020 International GeoGebra Institute