how do I hide the clipping box in 3D?

jtsocrates shared this question 2 years ago
Answered

I sketched a 3D object (an ellipsoid), but I don't want to see the clipping box. I saw how to adjust it, but I don't see how to make it go away completely. I would appreciate any help you can offer. Thanks. JS

Comments (5)

photo
1

Hi, View>3D graphics opened, View>Layout>preferences 3D>basic

photo
1

thank you ! ! !

photo
1

I go to View>Layout>preferences 3D>basic and I see no option to hide. What am I missing?

photo
1

Have you scrolled down the Basic tab?

The option is usually below the default visible part of that tab.

photo
1

Hello, I apologize. I was actually trying to hide the plane. That option is not accessible from the basic tab. I found it under the settings icon at top right..


Thank you for the timely response!

photo
© 2018 International GeoGebra Institute