How can I set in 3d-view a Point?

mathias.rettich shared this question 7 years ago
Answered

Hello,

When I try in the 3d view to create a point , I can create the point only on the z - axis.

Then I can create or move in the 3d view no more point . If I hold down the left mouse button , I can only move a point name ...

What I have done wrong?


When I used the first time GeoGebra, everything works the way it should. I 'm assuming that I have unconsciously changed a setting.


Thank you ever ,


Mathias

Comments (10)

photo
1

Hello,

When I try in the 3d view to create a point , I can create the point only on the z - axis.

Then I can create or move in the 3d view no more point . If I hold down the left mouse button , I can only move a point name ...

What I have done wrong?

When I used the first time GeoGebra, everything works the way it should. I 'm assuming that I have unconsciously changed a setting.

Thank you ever ,

Mathias

bar insertion type in eg: A = (2,3,2), then you can move in the 3D view the point.

nella barra inserimento digita es: A=(2,3,2)

ok???

e

photo
1

I can type in a point like A=(3,2,1)

But I can not interactivly move ist with the mouse.

If I try it, I only move the name label.

photo
1

Please see the Moving the mathematical objects section in this wiki page: http://wiki.geogebra.org/en...

photo
1

Please see the Moving the mathematical objects section in this wiki page: http://wiki.geogebra.org/en...


This is not the problem. At the beginning everything worked fine. But after playing a little bit with th new 3D-Graphics-View, it was not possible to move points. When ever i tried to move a point, I can only move the label of the point.

photo
1

Sorry but I cannot replicate the issue.

A free point can be dragged anywhere in Graphics 3D.

Of course if the point is a dependent one (e.g. the intersection of two curves, or else) it cannot be dragged.


Post your file here if you want it to be checked.

photo
1

The problem is not only in a specific file, it occures when ever I start the 3D-View. I made a little screencast. You can see it here: http://youtu.be/3mMUn4ncJzc


Thank you ever,


Mathias

photo
1

Hi


To move a point (or an object) in GeoGebra, you must select the "Move" tool

a6fb0644b26c7720b9eabbd1aad4e757

(or press "esc" on your keyboard)

Files: move.png
photo
1

Ok, my fault.

But ist doesn't work with the "Move"-tool as well!?

I uploaded an other screencast, with demonstrates my problem. http://youtu.be/bXm12L8wlkk


Possibly there is a setting, with makes the "Move"-tool moving the labels instead of the points?


Thank you,


Mathias

photo
1

Ok, my fault.

But ist doesn't work with the "Move"-tool as well!?

I uploaded an other screencast, with demonstrates my problem. http://youtu.be/bXm12L8wlkk

Possibly there is a setting, with makes the "Move"-tool moving the labels instead of the points?

effettivamente è un comportamento strano che non riscontro nelle mie costruzioni.

penso sia un bug che riguarda il tuo programma.

actually has a strange behavior that is not reflected in my buildings.

I think it's a bug that related to your program.

it is a strange behavior that is not reflected in my buildings.

I think it's a bug that related to your program.

e

photo
1

The strange thing is, that the 3D-View worked fine at the beginning.

After Playing a little bit with the 3D-View the strange behaviour came up.

I tried to deinstall and afterward to install Geogebra again. But that doesn't help.

© 2023 International GeoGebra Institute