Google sites with GeoGebra Materials embedded - Invalid Gadget

Broderelg shared this problem 5 years ago
Not a Problem

Sometime last week I was contacted by teachers using our online GeoGebra courses for pupils. They alle told me, the gadgets embedded on the site wasn't working.


After looking into it, I found that a lot of my embedded files had stopped working while many others still worked. I can't figure out a pattern in the bugged ones.


Here are two examples from the same site.

First here is broken:

https://sites.google.com/site/geogebradkomkredsogareal/lukketopgave


On this page of the site the embedded gadget works:

https://sites.google.com/si...


I've embedded them from their web address in Google Sites and they all worked until last week.


I can fix it by embedding them using the HTML code instead of the Google Sites code when sharing.


Regards Bo

Comments (2)

photo
1

This one loads OK for me:

https://sites.google.com/si...


What do you have in the browser's console (F12)? Have you tried clearing the cache?

photo
1

They work in my end too! I'm clueless.


Here is a screenshot of how it looked on another website last week. It looked the same this morning in the first link too. Weird.


Well problem seem to be solved then :)


af94f94372c4e5f8c166727c0ea1e1f1

© 2022 International GeoGebra Institute