Geogebratube does not work

cals_1 shared this question 4 years ago
Answered

Its been a couple of days and ggb-files uploaded to geogebratube does not work and it is not possible to login at ggbtube. Any idea what the reason is and when geogebratube will function again?


Sincerely

Maria Hermannsson.

Best Answer
photo

Thank you for your reports and sorry for the inconveniences! There was a problem with our server network, and the providers were able to fix a bug today. We hope that this has resolved all issues reported here! If you still see these problems, please let us know.


Thanks!


Markus

Comments (10)

photo
1

Since the platform has no problems of access or login, as a general avdice I suggest you to clear your browser’s cache and cookies related to GeoGebra site before trying to access again to the site.

photo
1

It's not working! I tried to log in for half an hour just to confirm that there is a problem!

Please check this out and fix it!

photo
1

May be he uses an old adress? It's called "materials" and not "GeoGebraTube" any more!?

photo
1

Please try deleting cookies and/or logging in from incognito browser window.


If it's still not working please let us know what browser and OS are you using and whether you are using a password or a social media login (facebook / google / ...). Feel free to use support@geogebra.org if you don't want to share the information publicly.

photo
1

fa77df52044182077fa05c82c18b8f96

Here is printscreen of the problem - in incognito window, also. I use password, no social media login. Even when I"m not logged in I cannot access any materials - on different devices, mainly in the middle of the day. And that is the situation during the past two days.

I try to reload the page every few minutes and in some point it starts to work again so I figure it has nothing to do with browser or computer.

I tried in Chrome, Edge and Firefox, all on WIndows, and on Chrome on Android phone. The same everywhere.

photo
1

It seems that some files (CSS and probably also JavaScript) are not loading for you.

Could you please check the content of the console in Chrome (press F12 and reload the page)? Does cleaning the DNS cache help? https://www.google.at/searc...


Thanks,

Zbynek

photo
1

I will try this tomorrow if the problem occures again, because now it's all working (the same happened yesterday in the evening). It just started to work again as it should, without me doing anything.

As I wrote, it's not just me (and I had this problem on three different computers in three different locations). A few more people, in different cities (in Croatia) had the same problem during the mid day in the last two days.

photo
photo
1

Thank you for your reports and sorry for the inconveniences! There was a problem with our server network, and the providers were able to fix a bug today. We hope that this has resolved all issues reported here! If you still see these problems, please let us know.


Thanks!


Markus

photo
1

the mp3 files does not upload.

photo
1

One more new issue: tab key is not working anymore. I cannot use it to switch between objects in uploaded applets. It works fine in offline version as always.


Thanks!

© 2022 International GeoGebra Institute