Geogebra5-beta kan ikke installeres

post@engdahldata.dk shared this question 9 years ago
Answered

Jeg prøver på at installere geogebra5-beta på UBUNTU11.04. Jeg bruger disse kommandoer i terminalen:


echo 'deb http://download.opensuse.or... /' >> /etc/apt/sources.list

apt-get update

apt-get install geogebra


, men får dette svar :


Følgende pakker har uopfyldte afhængigheder:

geogebra5-beta :

Afhængigheder:

sun-java6-jre men den kan ikke installeres eller

openjdk-7-jre men den kan ikke installeres

Anbefalede: sun-java6-plugin men den kan ikke installeres


Med Firefox's about:plugin kan jeg verificere, hvilket plugin jeg bruger:


Java(TM) Plug-in 1.6.0_31

Fil: libnpjp2.so

Version:

The next generation Java plug-in for Mozilla browsers.


Hvad er der galt?

Bruger jeg forkert Java?

Comments (3)

photo
1

I think you need Java 1.6.5 ... but my danish ist not so good 8)


You'll more help if you use the Beta-Forum for GeoGebra 5


Chers, Birgit

photo
1

Thank you Birgit for the prompt answer.

You may be right, but I thought my Java was the latest.

I have not heard about Geogebra 5 forum, I will try to find it.

But I have the same trouble installing Geogebra 4.


I am also worried about, if it has to be Oracle Sun Java. Or it can be another brand of Java?


An I don't know en ease way to update the version (to 1.6.0 to1.6.5)?

photo
1

Some other Java-Version like OpenJava oder IcedTea does not work completly. At my Suse-Linux-System Geogebra 4.0 works with OpenJava more or less. Only applets in HTML-Pages are usually not working.


You'll find the 5.0-Forum if you go to the forum-overview and scroll nearly to the buttom. There you can find a "Welcome"-posting with some informations how to use 5.0


Regards, Birgit

© 2021 International GeoGebra Institute