geogebra-gnome ubuntu install issue

andrewcreer shared this question 10 years ago
Answered

Just wondering how strict the dependencies are in light of the following message while trying to install geogebra-gnome package. Do we really need gconf2 2.28.2-2?

I had a look at the usr/share/gconf/defaults/10_geogebra-gnome and it seems to be pretty simple, although I am no expert....


The following packages are BROKEN:

geogebra-gnome

0 packages upgraded, 1 newly installed, 0 to remove and 0 not upgraded.

Need to get 13.8kB of archives. After unpacking 94.2kB will be used.

The following packages have unmet dependencies:

geogebra-gnome: Depends: gconf2 (>= 2.28.1-2) but 2.28.1-0ubuntu1 is installed.

Unable to resolve dependencies! Giving up...

The following packages are BROKEN:

geogebra-gnome


i have

DISTRIB_ID=Ubuntu

DISTRIB_RELEASE=10.04

DISTRIB_CODENAME=lucid

DISTRIB_DESCRIPTION="Ubuntu 10.04.1 LTS"

Comments (1)

photo
1

No, the dependency is not important. But it shouldn't be a problem in 10.10 and for 10.04 you need to install from different repository anyway.

© 2021 International GeoGebra Institute