Geogebra 6.0.356 installation in OpenMandriva Linux

Giorgio shared this question 2 years ago
Needs Answer

I downloaded Geogebra/geogebra-classic-6.0.392.0-201710132322.x86_64.rpm and I tried to install in OpenMandriva Linux (64 bit version).

I get this error message:



  1. A requested package cannot be installed: geogebra-classic-6.0.392.0-201710132322.x86_64 (due to unsatisfied /usr/lib64/libstdc++.so.6)


    Continue installation anyway? (Y/n)


but I have/usr/lib64/libstdc++.so that should include libstdc++.so.6.

Comments (1)

photo
1

Which OpenMandriva Linux version do you have?

© 2020 International GeoGebra Institute