GeoGebra 4.0 Datei inkompatibel zu 4.2

jochenF shared this question 8 years ago
Answered

Hallo allerseits,


die angehängte Datei wurde mit GeoGebra 4.0 unter Verwendung von JavaScript erstellt und läuft dort (siehe auch http://schule.feldhoff-onli...). GeoGebra 4.2 hängt sich beim Öffnen der Datei auf. Kann mir jemand sagen, warum?


https://ggbm.at/560337


Jochen

Comments (1)

photo
1

Hallo Jochen,


Mit 4.2 sind die GGB-commands in Anführungsstrichen also zB. innerhalb von Ausführen[] oder in Java: evalCommand nur noch in englisch erlaubt.


Raymond


Nachtrag: Da habe ich noch 2 Fehler produziert

Version02 gelöscht, neu Version03

https://ggbm.at/560345

© 2021 International GeoGebra Institute