File not found error

Tracy Goering shared this problem 3 years ago
In Progress

Some of my students are trying to embed a file (through Canvas) and a few of them have had issues with the file not working. See the attached file for the error message “We are sorry, but the file could not be found”.


I have 60 projects due tonight at midnight (Sunday Night)….and 60 more due this Thursday. If anyone sees this post today, can you email me back today with any ideas on how to troubleshoot. If not, can you respond soon so I can help my Thursday group?

Comments (12)

photo
1

Please can you post the full address(es) of the worksheet(s) with that problem?

photo
1

Here is one of them....https://www.geogebra.org/m/zhagbupX I have several other students with it though. However, I don't have the URLs because it is embedded.


This one particular student embedded the file incorrectly.

photo
1

Do you have their usernames (or an error from the browser's console <F12>)?

photo
1

Here is a new one:

https://ggbm.at/cdqYdbun


Username: wirthmuchmore

photo
1

Hey Tracy, I could restore this worksheet from a backup! Sorry for the troubles :/

photo
photo
1

I have the same problem.


https://www.geogebra.org/m/W4fkQJ5p

username: cantonsen07

photo
1

Hi, your applet could also be restored, it's alive again :)

Sorry for the troubles, we are trying to find this problem and fix it!

Wolf

photo
1

Thank you :)

photo
photo
1

a couple of my students are having the same issue. Here is one of them:

https://ggbm.at/KgnFPKGd

username: althomas

photo
1

Hey Kari,

I restored the applet!


Can you tell me as precisely as possible HOW your students usually create Applets?

  • do they use the GeoGebra Application? (on Windows?)
  • do they use the Web Application?
  • do you use a GeoGebra Group for managing your classes?

Some information might help to avoid lost materials...

Thanks a lot and kind regards,

Wolfgang

photo
1

Hi,


My students always sign into their account using the Web Application. Hope this helps!

photo
photo
1

Hi everyone,


I'm having the exact same problem, over and over again. I already uploaded applets on four occasions and they are there for a while, but then they disappear and I repeat the process, thinking I didn't save correctly, but same thing happens again. It can't be a coincidence. Here are my materials: https://www.geogebra.org/mk...


I'd be grateful for any hint of how to fix this!

© 2020 International GeoGebra Institute