Fehler bei Anzeige von Indizes im Algebrafenster

HermannVogel shared this problem 4 years ago
In Progress

Hallo,

Seit kurzem werden unter GeoGebra5.0 im Algebrafester Indizes in Latex-Quellcode ausgegeben

x_1 als x<sub><font size="-1">...

Das ist ziemlich ärgerlich.

Viele Grüße

Hermann Vogel

Comments (3)

photo
1

I'm sorry but the automatic translation is not clear.

If you need to enter in a \text{....} a subscript number, just select it from the Symbols dropdown menu that you can find in the Text dialog window.

Subscripts in LaTeX fomulas (not text) can be obtained using the underscore sign, and if longer than one character, need to be enclosed in braces, e.g. x_{123}.

Hope this answers your question.

photo
1

Vielleicht erklärt ein Bild das Problem besser:


34d9743182697a6c168988e0236a150d


Und ja, ich erinnere mich auch noch, dass die tiefer gestellten Indizes nicht in geschweiften Klammern stehen mussten, damit sie als Index erschienen.

In LaTeX war das ja von Hause aus schon immer notwendig.

Hope that picture explains it:


Input: s_0 or s_{0}


Output: ... you can see .... and it is not s<sub>0</sub> as before and how it should be.


Seltsam ...

Ist das auch bei älteren Dateien so oder werden die korrekt angezeigt?

Bei meinen alten und neuen Dateien taucht das Problem nicht auf, sondern lediglich in dieser Beispieldatei.Gruß

mire2

PS: Na toll, html-Tags werden anscheinend auch nicht mehr umgesetzt.

photo
1

Hmm, nach dem Abspeichern und neu Aufrufen der Datei ist der Anzeigefehler behoben.

Wenn ich mir aber die verlinkte Original-Datei erneut anschaue, dann ist der Anzeigefehler zu sehen und verschwindet nach dem Speichern und neu Aufrufen.


After saving and reopening the attached file the indication error disappears, but I can reproduce it by opening the original attached file.


Mein System: Windows 10 und GG 5.478

Grüße

mire2

© 2023 International GeoGebra Institute