Error loading geogebra 6 in linux.

Carlos Sosa shared this question 7 months ago
Needs Answer

Hello to everyone I am trying to use geogebra 6 but I get this error "Error on loading Giac" I am using linux mint 18.3 Sylvia. I had tried using geogebra 5 but the same problem cant see or use 3d Graphs.

Thanks for your help

Comments (3)

photo
1

Are you using the official downloads from our site?

https://wiki.geogebra.org/e...

photo
1

Yes I downloaded from that web site

photo
photo
1

Hi Simona and Carlos, geogebra-classic 6.0.654 works fine at home with a 64 bit computer with Ubuntu 18.04

Note that


- I have only these 2 packages installed : geogebra-classic and geogebra5 (5.0.570), each one is working fine. (the default geogebra 4.2.60 is not installed !)

- mint 18.03 is based on Ubuntu 16.04. Do you have a 64 bit computer ? What kind of video card do you use ?

© 2020 International GeoGebra Institute