Error: err_lost_backup

Mike Hodapp shared this problem 11 months ago
Solved

I'm working in the browser, and am unable to save any activity that includes any applet. I'm able to save text just fine. I can add applets using the +ADD ELEMENT menu, and they appear to work fine, but when I hit SAVE or SAVE AND CLOSE, I always get the error message err_lost_backup. I've tried multiple browsers, private windows, and disabling any extensions. I've started the activity from scratch a number of times and tried multiple applets, and always get the same error. If I try to download the activity to my computer, I get only the saved part. I can't find any search results with this error. Any ideas?

I'm using a Mac with an M1 processor and MacOS 11.1.

I made a brief video showing the error:

https://youtu.be/8TDoAwPKOvg

Comments (2)

photo
1

I'm afraid I can't help but I have the same problem.

Texts, videos and weblinks are just fine. I've narrowed the problem down to pictures, Applets and PDFs. As soon as I add one of those formats it won't save (err_lost_backup).

My rather clumsy solution to this problem:

When I copied the activity, I was able to include and save two or three pictures/applets before the error message popped up again. So, I finished the project with lots of copies. However, that's why I guess that my data can't be the problem here.

Comments have been locked on this page!

© 2022 International GeoGebra Institute