Derivada[f] sólo funciona para polinomios (chrome y w8)

raquelfa shared this problem 5 years ago
Solved

Si la función es un polinomio funciona, pero no con el resto

He visto que en otras versiones va bien...qué puedo hacer?95d854e48ad6c01a52951fd4f2e4fe7f

Comments (6)

photo
1

hola

adjunta tu archivo porque aquí funciona correctamente y puede ser un problema del archivo en lugar del sistema o de GG

saludos

photo
1

Gracias


He hecho la prueba con la versión de escritorio 5.0.180 y funciona

670338d7829372f4e60421e46ef9ef05

sin embargo la versión web (ahora chrome y w7) no funciona

6b5612f510e6f9fb98f131aed55ebc0c

Adjunto el fichero

Muchas gracias

photo
1

sé que es un poco estresante porque las versiones se suceden a un paso increible, pero si tienes algún problema siempre debes usar la ultima version antes de dar parte de un bug pues a veces entre un post, la solucion y otro el ritmo es increible

por ejemplo la version que tengo ahora mismo en mi ordenador es la 5.0.225

y no sé si es la última. imagina si no se actualiza en un par de meses lo que puede haber sucedido en ese tiempo

photo
1

Ya, pero no se trata de que funcione con la última versión de escritorio, que casi nunca tienen instalado lo alumnos y a veces ni los ordenadores de aula, sino con la versión web, y esa no la podemos actualizar, que yo sepa, y es la que no marcha bien en este caso concreto, aunque no sé si es problema de los ordenadores que manejo


Gracias de todos modos

photo
1

Hi,


this might be a cache problem -- please use Ctrl + F5 to refresh the page to see if it helps. Also symbolic commands like Derivative are undefined when the web version starts and only get defined after all GeoGebra code is loaded -- might take a couple of seconds.


Cheers,

Zbynek

photo
1

Thanks


That works


R.

© 2021 International GeoGebra Institute