Comment exporter un outil créé dans un fichier vers un nouveau fichier

bernard-folks shared this question 3 weeks ago
Answered

Bonjour,

J'ai créé un outil que j'ai appelé RotA dans un fichier nommé BS1.

Je veux transférer et installer cet outil (RotA) dans un nouveau fichier nommé BS2.

Comment faire si cela est possible.

Merci de votre aide.

Comments (5)

photo
1

Bonjour,


1) tu ouvres le fichier utilisant l'outil, tu vas dans Outils>Gérer les outils

tu le sélectionnes et l'enregistres sous ... (extension .ggt)

2) Tu crées un nouveau fichier , tu vas dans Fichier>Ouvrir, tu vas chercher le fichier .ggt créé précédemment

photo
1

Bonsoir,

j'ai trouvé l'erreur :

1) tu ouvres le fichier utilisant l'outil, tu vas dans Outils>Gérer les outils

tu le sélectionnes et l'enregistres sous ... (extension .ggt)

2) Tu crées un nouveau fichier , tu vas dans FICHIER OUVRIR, tu vas chercher le fichier .ggt

puis tu enregistres.

photo
1

oupss, en effet, j'ai corrigé

photo
photo
1

Bonjour,


j'ai essayé mais cela ne fonctionne pas!

Quand je fais ouvrir, rien ne se produit.

photo
1

after opening *.ggt click on menu-->tools-->customize tool bar, then insert the tool in general tool bar

© 2019 International GeoGebra Institute