Checkbox captions appear as superscript if latex is used.

amnavetta shared this problem 1 week ago
In Progress

In the attached file, when LaTeX is used, the caption appears as a superscript of the box.

Also, the LaTeX version should use serif by default.

Comments (4)

photo
1

Thanks, we'll check!

photo
1

I use to put \vspace{8mm} in front of the LaTeX-checkbox text.

In your sample file: $\vspace{8mm}x$ instead of $x$.

photo
1

That's a nice workaround! :smile:

In fact the text has a vertical offset, it's not superscript

photo
1

Thanks vibos. Didn't know vspace worked in captions. So now, along with other workarounds, to really get the latex to display properly, it needs to be

$\math \vspace{8mm} x$, with no space after first $. See attached fix.

photo
© 2019 International GeoGebra Institute