Changing Default Language in classic 6

jimsimons shared this question 7 months ago
Answered

I use a mac and have downloaded classic 6. It asked me to sign in, which I did, but the language of the display changed to one I do not recognise with an alphabet which is a complete mystery to me. Whether this happened exactly as I signed on or whether I accidentally pressed something at about the same time I don't know. How do I get it back to English? I shall need fairly precise instructions since everything is displayed in this mystery script.


Jim Simons

Comments (2)

photo
1

Click on the menu icon - click on the wheel icon to open the settings - in the dialog language is the first item - in the drop down menu English (US and UK) are twe last two languages displayed without scrolling

chris

photo
1

Marvelous! Thank you.


Jim

© 2020 International GeoGebra Institute