Can't to save

AlexanderCrystal shared this problem 4 years ago
Solved

File -> Create then File -> Save / Save as...

Does not work...

File -> New window then File -> Save / Save as...

Works.


GeoGebra 5.0.403.0-d (26 November 2017)

Java: 1.7.0_40

OS: Windows 8

Architecture: x86 / x86

Thank you!

Comments (9)

photo
1

I had the same probleme too and was conversating on it, since 5 minutes later it did work again, 10 laten not anymore and so on.

So the problem is noticed and hopefully will be stabilized.

chris

photo
1

It is. The developers are on it.

photo
1

Sorry, can't see the problem here. If it happens again please save the result of Help -> About -> System Information

photo
1

Sorry, if I can't save file, is there not problem? It happens again and again...

I could save it always.

photo
1

Alexander, after an unsuccessful save, please select in GeoGebra menu Help->About->System Information.

The contents of the file needed by developers for troubleshooting will be copied in the Clipboard of your System.

Paste it here, or save it in a Notepad file and attach it here, thank you.

photo
1

Thank you!

photo
1

If "File -> New" and I close the window, GeoGebra asks "Do you want to save your changes?", but does not open the file save dialog (selecting a name).


If "File -> New window" — everything is OK.

photo
photo
2

Please update to the new version:https://download.geogebra.o...

photo
1

Thank you very much!!! And it began to work faster.

photo
© 2022 International GeoGebra Institute