Can't save: The base64 data of the GeoGebra applet must not be NULL

Fergus Murray shared this question 10 months ago
Needs Answer

Hi, I just spent a long time putting together my first attempt at a Geogebra activity/worksheet, only to get the bafflingly unhelpful error message above when I tried to save it. I think you can see my empty project here:


https://www.geogebra.org/m/faqjq6gn

When I tried to download it in the hopes of salvaging something, I got this, and when I clicked Back my work was gone.Error We're sorry! An error occurred while you were using GeoGebra. Please try again later and let us know if your problem persists. One of the following things has gone wrong:

  • You tried to access something which has been deleted from GeoGebra. Try using the search field above to find the resource you are looking for.
  • You do not have access to the page you requested, some pages are only available for moderators or administrators. Please sign in and try to access this page again.
  • Sorry, there is a problem with this web address. Please go to this page in your web browser and copy the address from your browser's address bar.

Comments (2)

photo
1

Sorry about that. Were you using this version? https://www.geogebra.org/classic


You can download an offline .ggb file with File -> Download As...

photo
1

I have the same Problem, I can't save the worksheed and I have no idea what I might have done wrong. What is the base64 data and why is it Null?

© 2019 International GeoGebra Institute