cannot type input

Sofie Nielsen shared this problem 1 week ago
New

I have downloaded GeoGebra Classic 6 and I have this problem that when I change window I am not able to write input any longer (sometimes it happens in other situations also).

so: what can I do? I have tried to switch windows again and tried to click various other areas in GG, which only rarely helps

can I deactivate the keyboard on the screen? My computer (windows 10) is not touch, so I have no use for that keyboard

Comments (3)

photo
1

Do you mean input as in where you type equations at the bottom, or an input box? You may need to select "View" -> "Input" from the menu at the top. Then, it should at the input option.

photo
1

/a4pAYCyGEEEVQFjGmxIPEWAghhCiCsohxu3btrEqVKpEthaMxYyGEECJJxCPEIDEWQgghQkZiLIQQQoSMxFgIIYQIGYmxEEIIETISYyGEECJkJMZCCCFEyEiMhRBCiJCRGAshhBAhIzEWQgghQkZiLIQQQoSMxFgIIYQIGYmxEEIIETISYyGEECJkJMZCCCFEyEiMhRBCiJCRGAshhBAhIzEWQgghQkZiLIQQQoSMxFgIIYQIGYmxEEIIETISYyGEECJJHDt2zI4ePVpskRgLIYQQSQKhRZCLKxk5jshrhBBCCFEAZDI7O9uL5tatW61169aRPUWzadMm69ixo2VkZES2FI48YyGEECJJxCPEIDEWQgghQkZiLIQQQoSMxFgIIYQIGYmxEEIIETISYyGEECJkJMZCCCFEyEiMhRBCiJCRGAshhBAhIzEWQgghQkZiLIQQQoSMxFgIIYQIGYmxEEIIETISYyGEECJkJMZCCCFEyEiMhRBCiJCRGAshhBAhIzEWQgghQkZiLIQQQoSMxFgIIYQIGYmxEEIIETISYyGEECJJHDt2zI4ePVpskRgLIYQQSQKhRZCLKxk5jshrhBBCCFEAZDI7O9uL5tatW61169aRPUWzadMm69ixo2VkZES2FI48YyGEECJJxCPEIDEWQgghQkZiLIQQQoSK2f8PF8RTZFBXU3kAAAAASUVORK5CYII=

it is where I write almost everything. I think it is called the algebra window. I have tried to click twice and it helps but it is still causing problems. I'll try to record it in a video :)

photo
1

video showing my clicking like crazy:

https://youtu.be/72lsfAa8zoE

  • GeoGebra
  • Help
  • Partners
  • Contact us
    • Feedback & Questions
    • This email address is being protected from spambots. You need JavaScript enabled to view it.
    • +43 677 6137 2693
© 2017 International GeoGebra Institute