Bitte aktualisieren Sie Ihre GeoGebra Version

Kuddelmuddel shared this question 12 years ago
Answered

Beim Aufruf des GeoGebra-Applets unter http://www.schule-bw.de/unterricht/faecher/mathematik/3material/sek1/geometrie/beweis/bew/hfp3eck

werde ich aufgefordert meine GeoGebra Version zu aktualisieren. Darüber hinaus steht in der Fehlermeldung:

"Dieses Dateiformat wird nicht unterstützt: 3.00999990463257"


Damit kann ich nichts anfangen, da ich davon ausgehe, dass man zum Öffnen des Applets via Internet gar kein GeoGebra auf seinem Rechner benötigt. Mache ich da einen Denkfehler? Wie lässt sich die Fehlermeldung beheben?

Ich hänge die entsprechende Datei in den Anhang.


Bin für Hilfe dankbar.


Grüße

Kuddelmuddel


https://ggbm.at/533103

Comments (7)

photo
1

Hi Kuddelmuddel


Ich glaube, dass hfp3eck.ggb wurde mit Pre-Release 3.1.0.0

Die HTML-Webseite verwendet Webstart (3.0.2.0)

Dies ist der Grund für die Fehlermeldung.

(3,00999990463257 bedeutet, 3.1.0.0)


Wenn Sie möchten, verwenden Sie die Datei hfp3eck.ggb

als Download von der Website und der Gebrauch Pre-Release 3.1.0.0

http://www.geogebra.org/cms...


I believe that hfp3eck.ggb was created with Pre-Release 3.1.0.0

The html webpage is using Webstart (3.0.2.0)

This is the reason for the error message.

(3.00999990463257 means 3.1.0.0)


If you want to use the hfp3eck.ggb file

download it from the website and use Pre-Release 3.1.0.0


All the Best

Zen

photo
1

Hallo Zen,


vielen Dank für die schnelle Hilfe.

Nachdem ich heute morgen die Datei aufgerufen habe, war die Fehlermeldung verschwunden. :question:

Ich hatte die Datei übrigens mit der GeoGebra-Version 3.0.2.0 erstellt.


Grüße

Kuddelmuddel

photo
1

Hallo!


Ich steige hier noch mal ein: Wie kann ich denn die besagten ".jar"-Dateien, die auf der Webseite liegen müssen (bei mir ist das der moodle-Ordner in meinem Kurs) aktualisieren? Kann ich diese selbst erstellen oder irgendwoher runterladen?

Bin heute nicht mehr ganz frisch :? - sollte also die Frage doof sein, bitte ich um Nachsicht! :confused:


Danke für Eure Hilfe,


Marcus

photo
1

Hallo ...


du scheinst ja irgendwie ins Internet zu kommen :wink: ..


Starte dann mal die WebStart-Version, und exportiere (geht glaub ich auch ohne ein gezeichnetes Objekt) dein Bild als html-Seite. In dem Verzeichnis findest du dann eine ggb-Datei, eine html-Datei und ein paar jar-Dateien. Diese jar-Dateien sind das, was du brauchst.


Grüße, Birgit.

photo
1

Liebe Birgit,


danke für deine Antwort!


Starte dann mal die WebStart-Version, und exportiere (geht glaub ich auch ohne ein gezeichnetes Objekt) dein Bild als html-Seite. In dem Verzeichnis findest du dann eine ggb-Datei, eine html-Datei und ein paar jar-Dateien. Diese jar-Dateien sind das, was du brauchst.
Es wurden jetzt zwei .jar-Dateien neu erstellt (geogebra,jar und geogebra_properties.jar). (Die anderen habe ich vorher aus dem Verzeichnis kopiert.)

Diesen Schritt habe ich bereits schon mal gemacht. Die Frage, die sich stellt ist, woher erhalte ich die anderen Dateien? Denn die sind wohl immer noch nicht aktuell...


Gruß,


Marcus

photo
1

ach so ... hmm ...


dann hast du wohl eine Datei von der PreRelease-Versoion.


Um das per WebStart zu bekommen, musst du auf der Homepage auf den Punkt "Zukunft" gehen. Und dann das gleiche wie vorher.


Die Frage ist allerdings, ob du das wirklich brauchst. Sind da Funktionen enthalten, die nur die PreRelease nutzen kann? Etwa dynamische Farben? Wenn nein ... das kannst du ja mal probieren ... würde ich die Datei mit der stabilen Version öffnen und gleich wieder abspeichern. Beim nächsten Start sollte sich die Version der Datei angepasst haben und die bekommst wieder keine Fehlermeldung. Musst halt nur schauen, ob die Datei noch das macht, was sie soll.


Grüße, Birgit

photo
1

Liebe Birgit!


Um das per WebStart zu bekommen, musst du auf der Homepage auf den Punkt "Zukunft" gehen. Und dann das gleiche wie vorher.
Ich habe es so gemacht wie du geschrieben hast und dabei alle Dateien ersetzt. Jetzt funktioniert es; allerdings habe ich jetzt das Pre-Release auf dem Rechner. Wann wird das durch eine freigegebene Version ersetzt? Und damit sind dann hoffentlich alle ähnlichen, zukünftigen Probleme behoben...


Vielen Dank! :)


Marcus

© 2020 International GeoGebra Institute