AXES

Pindelea Ionela shared this problem 4 months ago
Not a Problem

Axes x y and z don't show in plan. I tried to refresh page, but still they do not show. Only Oz is show. I looked in the settings, and there it says that they are supposed to show.

Comments (2)

photo
1

Right click on an empty position of 3D Graphics View.

Select the last option in the appearing context menu (3D Graphics...).

The dialog window of 3D Graphics View opens.

Select the xAxis tab, then check the "Show xAxis" checkbox.

Do the same for the yAxis in the related tab.

photo
1

If this doesn't solve the issue, please tell us more about which version of GeoGebra you are using (Classic 5 or 6, Suite...) and your OS, and post a screenshot of the settings window.

© 2021 International GeoGebra Institute