Attempting to install geogebra-classic-6 fails on Fedora 31 - 32 with libmpfr.so.4 needed

lifeOFbrian shared this question 1 month ago
Needs Answer

Attempting to install geogebra-classic-6 fails on Fedora 31 - 32 with "libmpfr.so.4 needed by geogebra-classic-6.0.596.0-202007281144.x86_64 " . No resources are available for this library. Install and operation were fine on previous versions of Fedora. I am now using geogebra5 which installs with no problems. I would prefer version 6 if there is a solutuin to this problem :)


Thank you for a beautiful piece of software.

© 2020 International GeoGebra Institute