applets laden niet

Kris Franckx shared this question 1 month ago
Needs Answer

Enkele applets die ik aanmaakte willen niet laden.


Enig idee hoe ik dit kan verhelpen?


Alvast bedankt!

Comments (8)

photo
1

Please post the link!

photo
1

Het opent inderdaad niet online. Ik heb het gedownload en ook offline zie ik enkel een grijs tekenvenster. Ik heb in een nieuw bestand hetzelfde voorschrift ingevoerd, dat werkte zonder problemen en ook online werkt het: https://www.geogebra.org/up... dus ik weet niet wat er aan de hand is. Kan je het nog eens opnieuw proberen? Misschien is er gewoon iets misgegaan bij het uploaden.

chris

photo
1

Ik heb op mijn laptop de versie "Geogebra-export". Kan het daar aan liggen?

photo
1

De gebruikte GeoGebraversie lees je af in Help -> Info/licensie. Ik gebruikte net GG5.0.564 en deed de upload ook vanuit Exporteren, dus het exporteren op zich zou geen probleem mogen zijn.

photo
1

Dank voor jullie snelle hulp!

Voorlopig maak ik de bestanden wel even in real-time :). Binnenkort gooi ik alles er even af en installeer ik alles opnieuw.

Ik laat weten mocht ik nog problemen ondervinden!

photo
photo
1

@Chris: the link you posted doesn't work for other people :)https://www.geogebra.org/up...

photo
1

@Michael Borcherds: indeed I notice it isn't in my materials. So I presume that I controled the uploading, copied the url... but didn't save it. Anyway The definition Kris used worked as well offline as online when I created it in a new applet.

© 2019 International GeoGebra Institute