3D Graphics Not Working on Mac

Rodger shared this problem 5 years ago
In Progress

Hello Mathieu,


I have also this problem with a mac computer OSX: El Capitan.


When I go to http://www.geogebra.org and afterwards to Start GeoGebra and then for 3D, I see the picture below!!

I think there is a problem with the operating system El Capitan!

(problems thus in chrome, mozilla and safari)


Thanks for a solution!


Rodger.00e949d122c8ba27c231821d22302283

Files: 3D.png

Comments (16)

photo
1

Hi,


Another user has solved a problem with chrome not showing 3D view: "I had to enable the hardware acceleration in chrome". Please see: http://www.geogebra.org/for...


Hopefully this can help you ;)


Mathieu

photo
1

I tried this.... but without sucess:

I'm working with a MacBookPro OS X Yosemite 10.10.5

Both Safari and Chrom do show this (ugly) blue background.

Firefox is ok and I can move the objects in the 3D-window.

photo
1

Hi

It is a strange problem...

Rodger : El Capitan > doesn't work with Safari, Firefox and chrome

Christian : Yosemite > doesn't work with Safari and Chrome, works with Firefox

A friend : El Capitan > doesn't work with Safari, works with Firefox

Me : El Capitan > works with Safari and Firefox (i don't use Chrome...)


Christian said : I tried this.... but without sucess

The first thing is : enable WebGL

see here...

photo
1

Maybe this could be an hint:

Chrome after opening a page with the blue mistake says this:

Files: Java.png
photo
1

Hi,


Thanks for the report, I'll try to fix it -- but not sure it's related to your problem (I get the same in chrome, win 8, but no visible problem).


Cheers,

Mathieu

photo
photo
1

Firefox does not produce this ugly blue background in the 3D-window.

But it has lost the menu on top of the Firefox-window: see the attachment, please.

Files: Menu.jpg
photo
1

Please try now - is the menu OK?

photo
1

What a surprise! Thanks a lot.

I'm happy ;-)

photo
photo
1

With OS X El Capitan 10.11.3 an Safari 9.0.3 no problem with a blue background in 3D-Window. :-) .... happy

photo
1

Hi Mathieu

Mathieu said : Could you please send me info about your graphic card?

Still don't work with my friend and Safari (AMD Radeon HD 6550M 512Mo)

and still work fine with me (ATI Radeon HD 4670 256Mo)

photo
photo
1

Also:

With OS X El Capitan 10.11.3 an Chrome Version 49.0.2623.87 (64-bit) no problem with a blue background in 3D-Window. Happy again ;-)

photo
1

Hey Christian,


I have the same version of El Capitan and the same version of Chrome and there are still problems!!!


Grrr...


Rodger

photo
2

Hi Rodger,

Could you please send me info about your graphic card?

@Christian: maybe your graphic card is different?

Cheers,

Mathieu

photo
1

Hello Mathieu,


I have also updated Java and Flash player: no result.

Afterwards I have deleted Flash player: no result.


Thanks for your help!!


Rodger.

(Roger Van Nieuwenhuyze)

photo
1

Hi Mathieu

here the information you're asking for.


Problems with:

9174c72f69069b1b6a189f483efd71c7


No problems with this MAC (in use since 7 days and not yet everything installed and organised):

bbf7da31698a0a679d6e7e7e919fe189


Hope this helps

photo
photo
1

I have the same issue on the Mac in my classroom with Chrome and Safari (don't have Firefox installed). I can't perform any updates because I don't have the proper security to improve my computer. Mac info:


OSX v. 10.9.5

3.1 GHz Intel Core i3 Processor

4GB 1333 MHz DDR3 Memory

AMD Radeon HD 6750M 256MB Graphics Card


It works fine on any browser on other computers (my personal PC and the Chromebooks that my students use). I've tried all of the suggestions in this thread and I still get the blue background. I'm at my wit's end!!


Mike

© 2021 International GeoGebra Institute