[solved] GeoGebra for Android

Doru PAUNESCU shared this question 8 years ago
Answered

Galaxy Samsung 10.1 tablets with Android 3.1 do not accept GeoGebra.

To install GeoGebra, first update Android from your Samsung account.

Doru Paunescu

GGI of UPT, Timisoara, Romania

Comments (3)

photo
1

Yes, you will need to install at least Android 4.0.3 to run the GeoGebra App. We won't be supporting older versions.

photo
1

Searching for 'geogebra' in the android play store yields no hit. Same for ipod app store.


...as of 9/3/2013 at 10:30 pacific standard time.

photo
1

Download the full apps for free here: http://www.geogebra.org/download

© 2022 International GeoGebra Institute